Rails3.1でエラー「in `autodetect': Could not find a JavaScript runtime.」

Rails3.1でRSpecをインストールしようとしたら以下のようなエラーが出た。
JavaScript runtimeが見つからないとのこと。

$ rails g rspec:install
gems/execjs-1.2.0/lib/execjs/runtimes.rb:46:in `autodetect': Could not find a JavaScript runtime. See https://github.com/sstephenson/execjs for a list of available runtimes. (ExecJS::RuntimeUnavailable)

環境

解決方法

Gemfileに以下の行を記述する。

gem 'therubyracer'

あとは、再度bundleしたら、RSpecがインストール出来ました。